openSUSE Tumbleweed 本周更新 Linux Kernel 5.0.8 和 KDE Frameworks 5.57 等

openSUSE Tumbleweed 本周发布了 4 个快照(0418041904200423),主要更新了 Linux Kernel 5.0.8、Mesa 19.0.2、KDE Frameworks 5.57、SSHFS 3.5.2、YaST2 4.2.0 以及 fuse3 3.5.0 等等。

20190418 快照更新了 emacs (26.1 -> 26.2)、Linux Kernel 5.0.8、sshfs (3.5.1 -> 3.5.2) 和 yast2 (4.1.68 -> 4.2.0) 等等。

警告:该快照中存在一个从上游 acpica 软件包中引入的问题, 会导致 VirtualBox 中的 Windows 7 客户机蓝屏(BSOD)。BSOD 提示信息为「The BIOS in this system is not fully ACPI compliant」。详情见本文下方评论。

20190419 快照更新了 KDE Frameworks 5.57、java-11-openjdk (11.0.2.0 -> 11.0.3.0) 和几个 Python 模块等等。

KDE Frameworks 5.57 又一次带来了大量更新和修复,特别是桌面文件索引和搜索工具 Baloo、文件元数据处理、文件系统接口 KIO、Kirigami、KTextEditor 以及系统集成等等。现在,复制并替换目标文件不会再在取消的时候破坏目标文件了,因为现在是先复制到一个临时文件然后在复制完成后再替换目标文件。详见更新日志。

20190420 快照更新了 Mesa (19.0.1 -> 19.0.2) 和 sg3_utils (1.43 -> 1.45~803+31.564be3d) 等等。

20190423 快照更新了 fuse3 (3.4.2 -> 3.5.0)、python-qt5 (5.12 -> 5.12.1) 和 ruby2.6 (2.6.2 -> 2.6.3) 等等。

fuse3 3.5.0 支持挂载 SMB 2.0 文件系统;支持新的 cache_readdir 标记所以可以缓存目录读取结果,但是需要 Linux 内核 4.20 及以上版本的支持。©

本文发表于水景一页。永久链接:<https://cnzhx.net/blog/opensuse-tumbleweed-2019wk17/>。转载请保留此信息及相应链接。

2 条关于 “openSUSE Tumbleweed 本周更新 Linux Kernel 5.0.8 和 KDE Frameworks 5.57 等” 的评论

  1. 在 openSUSE Tumbleweed 20190418 快照中存在一个从上游 acpica 软件包中引入的问题, 会导致 VirtualBox 中的 Windows 7 客户机蓝屏(BSOD)。BSOD 提示信息为「The BIOS in this system is not fully ACPI compliant」。但是 Windows XP 客户机不受影响。详见 boo#1132941
    目前上游已知悉此事,还在调查中。
    临时解决方案包括,
    1. 使用 BtrFS 的快照功能回退到前面的快照;
    2. 安装 Larry 新编译的 VirtualBox 6.0.6(具体方法是下载并强制安装该 rpm 软件包,并忽略软件签名警告,如下,
    wget http://lwfinger.com/download/virtualbox-6.0.6-0.x86_64.rpm
    sudo zypper in --force virtualbox-6.0.6-0.x86_64.rpm

  2. 引用通告: VirtualBox 6 中的 Windows 7 客户机蓝屏(BSOD) | 水景一页

雁过留声,人过留名

电子邮件地址不会被公开。 必填项已用*标注

特别提示:与当前文章主题无关的讨论相关但需要较多讨论求助信息请发布到水景一页讨论区的相应版块,谢谢您的理解与合作!请参考本站互助指南
您可以在评论中使用如下的 HTML 标记来辅助表达: <a href="" title=""> <abbr title=""> <acronym title=""> <b> <blockquote cite=""> <cite> <code> <del datetime=""> <em> <i> <q cite=""> <s> <strike> <strong>

此站点使用Akismet来减少垃圾评论。了解我们如何处理您的评论数据