*

离线 cnhap

  • **
  • 54
Re: 关于升级php
« 回复 #10 于: 2019-06-24, 23:28:48 »
很高兴你的问题终于解决了。我前两天看了一眼,后来因为忙就忘记回复了。

是不是最关键的还是要先删除所有 PHP 包(php-*)?

是的先删除 php 所有包,另外还有个源 一直跟踪不成功  我重新换了个源 就更新成功了,楼主也检查下 是不是 那个字符敲错了,我没有仔细对了,我找个 前面域名相同的源 安装的。

Re: 关于升级php
« 回复 #11 于: 2019-06-25, 22:56:32 »
没发现有源不正常。倒是 php-mcrypt 应该改成 php-pecl-mcrypt,虽然 yum 会自动切换到新替代。
欢迎光临水景一页

问题解决后请「修改」原始帖子将其前缀改为「已解决」。

请阅读“论坛管理”里面的置顶内容,帮助维护论坛正常运行,方便你我他!