Can suspend-to-ram cause hardware or boot failure?
« 于: 2018-06-02, 19:58:05 »

I ordered a (rebranded) Clevo notebook recently, and received it today (model with a Celeron N3150, 8Gb RAM (G.Skill RipJaws, a brand I never heard of) and a Seagate 500Gb SSHD. It was my intention to run it under Linux, if possible KUbuntu 14.04 to stick a while longer with a KDE4 desktop. It's my understanding that the N3150 is a 5th gen CPU (at the latest), about a year old, and so should be better supported under Linux than the more recent 6th gen iX CPUs.
I set out testing it with my KUbuntu 14.04 external disk which works fine with a HP containing a 6th gen i3 CPU. Initially the Clevo seemed to work fine too, but in the course of several hours exploring I had 2 unexpected total freezes (which left no trace in the system logs), and then I tested the suspend-to-ram support.The suspend worked as expected, but I haven't been able to reanimate the computer since. It seems to get stuck in the POST, before the screen even activates; only the fan blows at max. speed. Evidently I tried things like removing it from the mains and taking out the battery. The machine has 1 drawback I didn't expect: it's not designed to be user serviceable so taking out the RAM or SSHD isn't an option if I want to keep my warranty. I'm letting it sit overnight without any power, but I'm not getting my hopes up.I'm trying to convince myself that it shouldn't be possible to brick a computer by just suspending it to RAM, but I'm not really succeeding.
This points at hardware failure, right?

Please help

I didn't find the right solution from the internet.

[https://jobs   vidzzy   com/hire-creative-video-production-studio/]Creative video studio ]

Thank you

« 最后编辑时间: 2018-06-02, 23:52:27 作者 lonelicloud »