*

tonisha5

Mozilla官方博客发布消息:
引用
Firefox 3.6将于4月24日停止支持,Firefox 3.6.28将是最后一个版本,Mozilla鼓励3.6用户升级到新版本。Mozilla同时宣布,Windows版Firefox 13的操作系统最低要求从Windows 2000变为Windows XP SP2,这意味着将于6月发布的新版Firefox将不再支持包括Windows XP SP1在内旧操作系统。Mozilla鼓励Windows XP用户升级到最新的service pack,并建议Windows 2000用户考虑升级。
评:好在并不是全面不支持 XP,好在用 Firefox 的人不是很多。好在,如果坚持使用 Firefox 浏览器,估计这用户也不会还在使用 XP 等低版本的 Windows 系统吧。
来自:http://software.solidot.org/article.pl?sid=12/03/26/0457248
« 最后编辑时间: 2012-03-27, 10:17:59 作者 lonelicloud »